Download Our Latest Software

Akeeba CMS Update 1.1.0 Stable

Released on: 2015-07-01 10:59 CDT

Release highlights

PHP 5.3 or 5.4 is required

This version requires PHP 5.3 or 5.4. The rationale behind this is explained in our statement of mid-February 2013. It won't install on hosts running PHP 5.2 or earlier. Moreover, due to the necessary Joomla! API changes found only in Joomla! 2.5.6 or later, this version will not install on Joomla! 2.5.5 or earlier versions. In any case, it will tell you exactly why it cannot be installed (minimum PHP or Joomla! version not satisfied).

Joomla! 2.5 and 3.2 are supported

This version of Akeeba Backup can be installed on Joomla! 2.5.6 or any later 2.5.x release, as well as any 3.2.x release. It is not compatible with Joomla! 3.0. It might work on Joomla! 3.1 but it has not been tested.

Changelog

Bug fixes

  • [HIGH] Hosts with PHP Safe Mode or open_basedir restrictions displayed an invalid HTTP 302 header message and couldn't download the update.
  • [LOW] Layout issue with the update notification plugin
  • [LOW] The automatic Joomla! update script wasn't compatible with Akeeba Backup 4.1+

Miscellaneous changes

  • Change JSN PowerAdmin warning conditions
  • Now using the FOF build shipped with Joomla! itself

Critical bugs and important changes

  • Minimum Joomla! version raised to Joomla! 3.4.0