Downloads

Official Releases

Akeeba Subscriptions

version 6.1.3 Stable

Released on: Tuesday, 04 September 2018 07:14

Release Notes

Joomla and PHP Compatibility

We are developing, testing and using Akeeba Subscriptions using the latest version of Joomla! and a popular and actively maintained branch of PHP 7. At the time of this writing this is:

  • Joomla! 3.8
  • PHP 7.2

Akeeba Subscriptions should be compatible with:

  • Joomla! 3.8.
  • PHP 7.0, 7.1, 7.2.

Changelog

  • Select the default payment method if no or an invalid method was selected (instead of simply failing)
  • Joomla! 3.9 backend Components menu item compatibility

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.