Downloads

Official Releases

Akeeba CMS Update

version 1.0.a3 Alpha

Released on: Saturday, 22 February 2014 06:14

Release Notes

Release highlights

PHP 5.3 or 5.4 is required

This version requires PHP 5.3 or 5.4. The rationale behind this is explained in our statement of mid-February 2013. It won't install on hosts running PHP 5.2 or earlier. Moreover, due to the necessary Joomla! API changes found only in Joomla! 2.5.6 or later, this version will not install on Joomla! 2.5.5 or earlier versions. In any case, it will tell you exactly why it cannot be installed (minimum PHP or Joomla! version not satisfied).

Joomla! 2.5 and 3.2 are supported

This version of Akeeba Backup can be installed on Joomla! 2.5.6 or any later 2.5.x release, as well as any 3.2.x release. It is not compatible with Joomla! 3.0. It might work on Joomla! 3.1 but it has not been tested.

Changelog

Bug fixes

  • [HIGH] Upgrading from 2.x to 3.x could result in a broken site because the post-installation script couldn't run in some cases (also a problem in com_joomlaupdate - big whoops!)
  • [LOW] The Options page had untranslated strings under Joomla! 2.5
  • [LOW] Wrong icon colors in optional version installation buttons
  • [MEDIUM] The CLI update script doesn't work under Joomla! 2.5

Miscellaneous changes

  • Warn users if they are using Joomla! 2.5.14 or earlier

Critical bugs and important changes

  • jQuery-powered update notification should only be shown on Joomla! 3 (throws an exception on Joomla! 2.5)

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.