Downloads

Official Releases

Akeeba CMS Update

version 1.2.0 Stable

Released on: Thursday, 19 November 2015 05:14

Release Notes

Release highlights

Compatible with Joomla! 2.5 and 3.x. You can now update all your old sites with Akeeba CMS Update.

Reliable connection to the new HTTPS Joomla! downloads server even on hosts which do not have an up to date global Certificate Authority cache.

Improvements in the download of update pacakges making updating on shared hosting much more reliable now.

PHP 5.3.3+, 5.4, 5.5 or 5.6 is required

This version requires PHP 5.3.3 and later, including the latest PHP 5.6 release.

Joomla! 2.5 and 3.x are supported

This version of Akeeba Backup can be installed on Joomla! 2.5.6 or any later 2.5.x release, as well as any 3.0, 3.1, 3.2, 3.3, 3.4 and 3.5 release.

Changelog

Bug fixes

  • [HIGH] The CLI script for automatic Joomla! updates didn't quite work
  • [MEDIUM] The download progress bar wouldn't work with packages hosted on GitHub

Miscellaneous changes

  • Custom copy of Akeeba Strapper 2 will be used on Joomla! 2.5 (this version shipped without Bootstrap support)
  • Custom copy of FOF will be used on Joomla! 2.5, 3.0 and 3.1 (these versions shipped without FOF preinstalled)
  • Using custom cacert.pem allowing all servers to download Joomla! updates. Even those which previously couldn't!

Critical bugs and important changes

  • Now compatible with Joomla! 2.5, 3.0, 3.1, 3.2, 3.3, 3.4, 3.5 and PHP 5.3.3+, 5.4, 5.5, 5.6

Release Files

Documentation (PDF)

cmsupdate.pdf.zip

PDF

Download now

Akeeba CMS Update

com_cmsupdate-1.2.0.zip

Joomla! 2.5 Joomla! 3.0 Joomla! 3.1 Joomla! 3.2 Joomla! 3.5 PHP 5.3 PHP 5.4 PHP 5.5 Joomla! 3.3 Joomla! 3.4 PHP 5.6

Download now

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.