Released on: Saturday, 11 May 2013 07:27
This version addresses compatibility issues with Joomla! 3.0 and 3.1. Moreover, minor issues regarding the ANGIE restoration script have been addressed.
If you have a problem after or before installing the component please read our troubleshooting page. These issues are more likely to occur if you try to upgrade this component while you have an older version of another component of ours still installed on your site.
This version requires PHP 5.3 or later. The rationale behind this is explained in our statement of mid-February 2013. It won't install on hosts running PHP 5.2 or earlier. Moreover, due to the necessary Joomla! API changes found only in Joomla! 2.5.6 or later, this version will not install on Joomla! 2.5.5 or earlier versions. In any case, it will tell you exactly why it cannot be installed (minimum PHP or Joomla! version not satisfied).