Download Our Latest Software

Akeeba Backup for Joomla! 5.0.2 Stable

Released on: 2016-05-16 06:39 CDT

Joomla! 3.4 or later

We only support Joomla! 3.4 or later. We strongly advise you to run Joomla! 3.4.7 or later for security reasons.

PHP 5.4.0 or any later 5.x/7.x version is required

Support for PHP 5.3 is discontinued. It's end of life since August 2014 and widely considered a security risk, unfit for production sites. Our software requries PHP 5.4 or later and is compatible with PHP 5.4, 5.5, 5.6 and 7.0. We strongly recommend using PHP 5.6 or 7.0.

We'd like to remind you that Joomla! 3.4 does NOT support PHP 7. PHP 7 is only supported by Joomla! 3.5.0 and later versions. Akeeba Backup will work perfectly fine (and very fast!) on a Joomla! 3.5 or later site running on PHP 7.0.


Bug fixes

  • [HIGH] Front-end (remote) backups would always result in an error
  • [HIGH] Remote JSON API backups would result in an error
  • [MEDIUM] Sometimes the back-end wouldn't load complaining that a class is already loaded

Critical bugs and important changes

  • Multipart backups are broken