Released on: Monday, 08 February 2016 05:10
Option to make the Time Spent field mandatory.
PHP 7 and Joomla! 3.5 compatible.
This version requires PHP 5.3.10 or later, including 5.4, 5.5 or 5.6. It won't install on hosts running PHP 5.2 or earlier. PHP 5.3.10 or later is required, due to Joomla! requirements. Important note on reading PHP versions: PHP 5.3.20 is newer than 5.3.10 which is newer than 5.3.4. Moreover, PHP 5.4.0 is newer than PHP 5.3.10.
Joomla! 3.x up to 3.4 does NOT run on PHP 7.0 at the time of this writing. We only support using our software on PHP 7.0 with Joomla! 3.5.
This version of our software can be installed on Joomla! 3.4.x or 3.5.x. It is not compatible with end-of-life Joomla! 1.x, 2.5, or 3.0 to 3.3 releases (inclusive). If you are using an old Joomla! version please upgrade to the latest Joomla! 3 version available from Joomla.org.