Download Our Latest Software

Akeeba ContactUs

version 2.0.1 Stable

Released on: Tuesday, 23 July 2019 11:55

Release Notes

Joomla and PHP Compatibility

We are developing, testing and using Akeeba Contact Us using the latest version of Joomla! and a popular and actively maintained branch of PHP 7. At the time of this writing this is:

  • Joomla! 3.9
  • PHP 7.3

Akeeba Contact Us should be compatible with:

  • Joomla! 3.8, 3.9
  • PHP 5.6, 7.1, 7.2

Changelog

New features

  • Protection of all component and plugin folders against direct web access
  • Support language filtering in the frontend

Bug fixes

  • Backend category controller was missing
  • FEF was not included in the package

Release Files

Akeeba ContactUs installation package

pkg_contactus-2.0.1.zip

Joomla! 3.8 Joomla! 3.9 PHP 5.6 PHP 7.1 PHP 7.2

Download now