Download Our Latest Software

Akeeba DataCompliance

version 1.2.1 Stable

Released on: Saturday, 25 January 2020 13:58

Release Notes

Joomla and PHP Compatibility

We are developing, testing and using Akeeba Data Compliance using the latest version of Joomla! and a popular and actively maintained branch of PHP 7. At the time of this writing this is:

  • Joomla! 3.9
  • PHP 7.3

Akeeba Subscriptions should be compatible with:

  • Joomla! 3.8, 3.9
  • PHP 7.1, 7.2, 7.3, 7.4.

Changelog

  • [HIGH] Automatic account deletion (lifecycle) wasn't working

Release Files

Akeeba DataCompliance installation package

pkg_datacompliance-1.2.1.zip

Joomla! 3.8 Joomla! 3.9 PHP 7.1 PHP 7.2 PHP 7.3 PHP 7.4

Download now