Downloads

DocImport

DocImport

version 1.2.0 Stable

Released on: Sunday, 20 March 2016 14:17

Release Notes

PHP 5.3, 5.4, 5.5, 5.6 or 7.0 is required

This version requires PHP 5.3, 5.4, 5.5 or 5.6. The rationale behind this is explained in our statement of mid-February 2013. It won't install on hosts running PHP 5.2 or earlier. PHP 5.3.4 or later is required, due to show-stopper bugs in earlier versions of PHP 5.3. Important note on reading PHP versions: PHP 5.3.20 is newer than 5.3.10 which is newer than 5.3.4. Moreover, PHP 5.4.0 is newer than PHP 5.3.4.

Use on PHP 7.0 is only supported on Joomla! 3.5. Earlier Joomla! versions do not run on PHP 7.

Joomla! 3.4 and 3.5 are supported

This version of our software can be installed on Joomla! 3.4.x or 3.5.x. We always recommend that you should use the latest Joomla! 3 release available from Joomla.org.

Release Files

Documentation (PDF)

docimport-guide.pdf.zip

PDF

Download now

DocImport

com_docimport-1.2.0.zip

Joomla! 3.2 Joomla! 3.5 PHP 5.3 PHP 5.4 PHP 5.5 Joomla! 3.3 Joomla! 3.4 PHP 5.6 PHP 7.0

Download now