Download Our Latest Software

Akeeba LoginGuard

version 3.0.3 Stable

Released on: Tuesday, 06 November 2018 10:20

Release Notes

Joomla and PHP Compatibility

Akeeba LoginGuard is compatible with Joomla! 3.4, 3.5, 3.6, 3.7, 3.8 and 3.9.

Akeeba LoginGuard requires PHP 5.4 or later. It's also compatible with PHP 5.5, 5.6, 7.0, 7.1, 7.2 and 7.3. The next version will drop support for PHP 5.4 and 5.5.

We strongly recommend using the latest published Joomla! version and PHP 7.2 or later for optimal security of your site.

Changelog

New

  • Working around Joomla! 3.9's Privacy Consent breaking captive login.

Release Files

Akeeba LoginGuard installation package

pkg_loginguard-3.0.3.zip

Joomla! 3.0 Joomla! 3.4 Joomla! 3.6 Joomla! 3.7 Joomla! 3.8 Joomla! 3.9 PHP 5.4 PHP 5.5 PHP 5.6 PHP 7.0 PHP 7.1 PHP 7.2 PHP 7.3

Download now