Downloads

Official Releases

Akeeba Release System

version 2.4.2 Stable

Released on: Wednesday, 10 September 2014 05:53

Release Notes

PHP 5.3, 5.4, 5.5 or 5.6 is required

This version requires PHP 5.3, 5.4, 5.5 or 5.6. The rationale behind this is explained in our statement of mid-February 2013. It won't install on hosts running PHP 5.2 or earlier. PHP 5.3.4 or later is required, due to show-stopper bugs in earlier versions of PHP 5.3. Important note on reading PHP versions: PHP 5.3.20 is newer than 5.3.10 which is newer than 5.3.4. Moreover, PHP 5.4.0 is newer than PHP 5.3.4.

Due to the necessary Joomla! API changes found only in Joomla! 2.5.6 or later, this version will not install on Joomla! 2.5.5 or earlier versions. In any case, if your server doesn't meet the minimum requirements it will tell you exactly why it cannot be installed (minimum PHP or Joomla! version not satisfied).

Joomla! 2.5, 3.2, 3.3, 3.4 are supported

This version of our software can be installed on Joomla! 2.5.6 or any later 2.5.x release, as well as any 3.2.x, 3.3.x or 3.4.x release. It is not compatible with Joomla! 3.0 or 3.1. These versions of Joomla! are old and vulnerable. If you are using them please upgrade to the latest Joomla! 3 release available from Joomla.org.

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.