Released on: Wednesday, 01 April 2015 04:51
This version requires PHP 5.3.4 or later (5.4, 5.5 and 5.6 also supported). It won't install on hosts running PHP 5.2 or earlier. PHP 5.3.4 or later is required, due to show-stopper bugs in earlier versions of PHP 5.3. Important note on reading PHP versions: PHP 5.3.20 is newer than 5.3.10 which is newer than 5.3.4. Moreover, PHP 5.4.0 is newer than PHP 5.3.4.
Please note that PHP 5.3 is end-of-life since August 2014. We plan on discontinuing PHP 5.3 support over the next few months. You should have no reasonable expectation of running new versions of our software on PHP 5.3 after July 2015. PHP 5.3 is no longer maintained and contains known security issues. It MUST NOT be used on production sites. If you decide to ignore best practices and stick with an obsolete version of PHP be advised that you'll be stuck with obsolete versions of Joomla! and our software, without bug fixes and receiving only extremely limited support.
This version of our software can be installed on Joomla! 3.3 and 3.4. It is not compatible with Joomla! 2.5, 3.0 or 3.1. These versions of Joomla! are old and vulnerable. If you are using them please upgrade to the latest Joomla! 3 release available from Joomla.org. For more information on our termination of Joomla! 2.5 please read our announcement.