Downloads

Official Releases

Akeeba Release System

version 3.0.2 Stable

Released on: Monday, 21 December 2015 15:20

Release Notes

Release highlights

Rewritten on FOF 3.0 delivering up to 30% improved performance than the previous releases.

RSS and Atom support is removed

PHP 5.4.0 or later is required

This version requires PHP 5.4.0 or later (5.5 and 5.6 also supported). It won't install on hosts running PHP 5.3 or earlier.

Joomla! 3.4 is supported

This version of our software can be installed on Joomla! 3.4. It is not compatible with Joomla! 2.5 and 3.0 to 3.3, inclusive. These versions of Joomla! are old and vulnerable. If you are using them please upgrade to the latest Joomla! 3 release available from Joomla.org. For more information on our termination of Joomla! 2.5 please read our announcement.

Changelog

Bug fixes

  • [HIGH] gh-91 Latest Releases view shows incorrect links for releases
  • [LOW] Compatibility badges not shown in the Items view in the front-end
  • [LOW] Copying a Release does not copy its Items
  • [LOW] Copying a Release does not make it disabled by default
  • [LOW] Copying an Item does not make it disabled by default
  • [LOW] INI update streams didn't display the environments list correctly
  • [LOW] Mixed up table labels in the front end Add-on Download IDs page
  • [LOW] Wrong paths to CSS files caused them to not get loaded

New features

  • XML Update Streams now include PHP version compatibility in ars-phpcompat tags under each update tag.

Release Files

Akeeba Release System package

pkg_ars-3.0.2.zip

Joomla! 3.5 PHP 5.4 PHP 5.5 Joomla! 3.4 PHP 5.6

Download now

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.