Downloads

Official Releases

Akeeba Release System

version 3.0.4 Stable

Released on: Monday, 08 February 2016 05:11

Release Notes

Release highlights

Joomla! 3.5 compatibility and various bug fixes.

PHP 5.4.0+ and Joomla! 3.4+ is required

This version requires PHP 5.4.0+ (recommended), 5.5, 5.6 or 7.0 (PHP 7.0 only supported on Joomla! 3.5). It won't install on hosts running PHP 5.3.29 or earlier, including PHP 5.2, 5.1, 5.0 and all 4.x versions. Moreover, this release will only work on Joomla! 3.4 and later. We strongly recommend using the latest Joomla! 3.x version released by the Joomla! Project.

Changelog

Bug fixes

  • [HIGH] Links generated in the Master XML Update Stream result in an error page
  • [HIGH] The ARS editor button plugin was broken in the front-end of the site
  • [HIGH] The download update stream was broken
  • [HIGH] The wording of the missing Category menu message is unhelpful
  • [LOW] Fixed showing link to unauthorized users while using the "Latest Release" plugin
  • [LOW] PHP Notice in the front-end when a Category contains no Releases# [LOW] PHP Notice in the front-end when a Category contains no Releases
  • [LOW] PHP Notice in the front-end when a Release contains no Items
  • [LOW] The XML update stream was broken if not platform version was specified
  • [LOW] You can't see the Hits column in the Items and Releases views' grid display
  • [MEDIUM] The JED update stream was broken

Miscellaneous changes

  • Disable CLI script workaround necessary only under Joomla! 3.4.7 on all other versions of Joomla!

Release Files

Akeeba Release System package

pkg_ars-3.0.4.zip

Joomla! 3.5 PHP 5.4 PHP 5.5 Joomla! 3.4 PHP 5.6

Download now

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.