Downloads

Official Releases

Akeeba Release System

version 3.1.1 Stable

Released on: Sunday, 20 March 2016 16:44

Release Notes

Release highlights

UTF8MB4 compatibility. Now you can use multibyte characters, e.g. Emoji, everywhere in ARS if you are running it in Joomla! 3.5 and a server compatible with utf8mb4.

PHP 5.4.0+ and Joomla! 3.4/3.5 is required

This version requires PHP 5.4.0+ (recommended), 5.5, 5.6 or 7.0 (PHP 7.0 only supported on Joomla! 3.5). It won't install on hosts running PHP 5.3.29 or earlier, including PHP 5.2, 5.1, 5.0 and all 4.x versions. Moreover, this release will only work on Joomla! 3.4 and later. We strongly recommend using the latest Joomla! 3.x version released by the Joomla! Project.

Release Files

Akeeba Release System package

pkg_ars-3.1.1.zip

Joomla! 3.5 PHP 5.4 PHP 5.5 Joomla! 3.4 PHP 5.6

Download now

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.