Downloads

Official Releases

Akeeba DataCompliance

version 0.1.0 Stable

Released on: Monday, 16 July 2018 07:08

Release Notes

Joomla and PHP Compatibility

We are developing, testing and using Akeeba Data Compliance using the latest version of Joomla! and a popular and actively maintained branch of PHP 7. At the time of this writing this is:

  • Joomla! 3.8
  • PHP 7.1

Akeeba Subscriptions should be compatible with:

  • Joomla! 3.8
  • PHP 7.0, 7.1, 7.2.

Changelog

  • First release

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.