Downloads

Official Releases

Akeeba LoginGuard

version 3.1.0 Stable

Released on: Wednesday, 03 April 2019 02:57

Release Notes

Release highlights

Option to disable Two Step Verification on silent login. For example, when Remember Me is used or when you log in with a social network profile or passwordless authentication.

W3C Web Authentication (WebAuthn) support. You can now use WebAuthn for multi-factor authentication. This standard supersedes U2F security keys and can be used instead of them. Please note that due to lack of browser and third party library support this only supports security keys, not TPM-stored tokens.

Joomla and PHP Compatibility

Akeeba LoginGuard is compatible with Joomla! 3.8 and 3.9.

Akeeba LoginGuard requires at least PHP 7.1. It's also compatible with PHP 7.2 and 7.3.

We strongly recommend using the latest published Joomla! version and PHP 7.2 or later for optimal security of your site.

IMPORTANT! Starting March 2019 we will drop support for all versions of PHP which are officially considered End Of Life (EOL) by the PHP project. EOL versions of PHP no longer receive security updates and MUST NOT be used on production sites.

Changelog

Release Files

Akeeba LoginGuard installation package

pkg_loginguard-3.1.0.zip

Joomla! 3.8 Joomla! 3.9 PHP 7.1 PHP 7.2 PHP 7.3

Download now

Our Core versions are provided free of charge,
but they only scratch the surface of what's possible.

Subscribe today to get access to the exclusive features and enhanced support of our Professional releases!

Subscribe and get full access!

Already a subscriber? Log in.