Support

Admin Tools for WordPress

#32786 – Quick Setup Wizard dircts to 404 page

Posted in ‘Akeeba Admin Tools for WordPress’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Thursday, 02 April 2020 08:21 CDT
wicko
I know this has been reported before but I have tried many options but this is still happening. Even the Link to my ID caused a 404.
After deleting from WordPress and reinstalling. Cleaered the bowser cache.
I have installed in WordPress and added my main ID as addon ID failed.
When I press the Quick Setup Wizrd at the top of the page I get a 404 page.
How can I get this to setup correctly and get rid of the message to say it is not protecting the site?

regards

David

Web design and development in Reading and Oxfordshire UK.

Wicko Web design

Thursday, 02 April 2020 09:10 CDT
tampe125
Hello,

which version of Admin Tools are you using?
I remember it was fixed some time ago, it was just a typo in a language string, causing the wrong link to be built.
Anyway, you can still reach the Quick Setup Wizard from within Admin Tools Control Panel, it will land in the same exact page.


Davide Tampellini

Developer and Support Staff



Italian: native

English: good



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



Thursday, 02 April 2020 09:15 CDT
wicko
I am using Admin Tools 1.1.1 on WordPress 5.4 Running PHP 7.3

All the usual icons to set up each individually in the Admin Tools control panel. But no individual Quick Start icon other the one at the top of the screen.

Web design and development in Reading and Oxfordshire UK.

Wicko Web design

Thursday, 02 April 2020 10:28 CDT
tampe125
That's strange, since I can see that the language file has been updated inside the archive you can download from our site. Maybe it wasn't correctly copied?
Anyway, you can manually get inside the QuickStart panel by copying this address:
wp-admin/admin.php?page=admintoolswp/admintoolswp.php&view=QuickStart


Davide Tampellini

Developer and Support Staff



Italian: native

English: good



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



Thursday, 02 April 2020 10:52 CDT
wicko
ok great the link you gave me too me to the Quick Setup Wizard ok. However now I can't get back into my admin. I am getting the message ERR_TOO_MANY_REDIRECTS

I put a password on my admin folder and thats about it.

This is the url that I got from the ID link https://www.sweetenings.co.uk/"https:/www.akeebabackup.com/instructions/1436-admin-tools-download-id.html/

Looks like it is adding the our to the site url


regarda
David

Web design and development in Reading and Oxfordshire UK.

Wicko Web design

Thursday, 02 April 2020 11:03 CDT
wicko
Had to rename both htaccess and htpasswd to get access back in.

Web design and development in Reading and Oxfordshire UK.

Wicko Web design

Friday, 03 April 2020 03:43 CDT
tampe125
Wrong link
Thank you for the report, I'll check that

Password protection issue
This means that your server does not support Apache authentication. Removing those files was the correct thing to do


Davide Tampellini

Developer and Support Staff



Italian: native

English: good



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



Sunday, 03 May 2020 17:17 CDT
system
This ticket has been automatically closed. All tickets which have been inactive for a long time are automatically closed. If you believe that this ticket was closed in error, please contact us.
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.