Support

Akeeba Backup for WordPress

#25910 – Akeeba Backup for WordPress: Timeout while backing up

Posted in ‘Akeeba Backup for WordPress’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 17 August 2016 10:44 CDT
trlbldr
I downloaded, installed, and ran the latest version of Akeeba Backup for WordPress (v1.9.3) on the WordPress site of a colleague. The ALICE Troubleshooter returns this error:

Timeout while backing up
There is already an issue with the backup engine saving its state. Please fix it before continuing.


I followed the suggestions:

Please try setting min execution time to 1, max execution time to 10 seconds (or if the PHP timeout is less than 10 seconds, use 75% of the PHP timeout), runtime bias 75%


to no avail.

Suggestions?

Thanks!

Custom Fields

WordPress version (in x.y.z format) 4.6
PHP version (in x.y.z format) 5.4.11
Akeeba Backup version (x.y.z format) 5.5.30

Don White

Wednesday, 17 August 2016 10:49 CDT
trlbldr
I understand that the PHP version is outdated. The site owner will move his site to a new Web host (HostGator) uses an up-to-date version of of PHP. If I upload the backup created on the server that uses PHP 5.5, will it load properly on the new HostGator account?

Don White

Wednesday, 17 August 2016 11:14 CDT
dlb
Don,

I really need the backup log to be able to diagnose the problem. That gives the context for the timeout.

Yes, your backup will restore to a different host, different PHP version, etc. There are normal issues in changing environments, Akeeba Backup takes care of most of them automatically, some have to be addressed manually.


Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

Wednesday, 17 August 2016 11:36 CDT
trlbldr
My mistake; Sorry!

Cheers.

Don White

Thursday, 18 August 2016 09:04 CDT
dlb
Don,

The log looks like the backup was successful. You shouldn't run ALICE on a successful backup log, it gets really confused looking for a problem it can't find.

What made you run ALICE? Did you get any other error message?


Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

Saturday, 20 August 2016 09:44 CDT
trlbldr
No. I routinely run it to check the backup. That's all. Thanks for your comments!

Cheers

Don White

Sunday, 21 August 2016 22:12 CDT
dlb
You're welcome!


Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!