Support

Akeeba Backup for WordPress

#26207 – Cannt restore Buttons dont work

Posted in ‘Akeeba Backup for WordPress’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 28 September 2016 12:13 CDT
jakobe75
I am ready to transfer my wordpress site to a new domain.

I was using an older version of Akeeba wordpress so I updated to 2.0.2
Now when I run my backup and proceed to do a site to sit transfer, the "The url to your new new site"
doesn't work.

You fill the field and click and nothing happens...it doesn't check the url, it doesn't do anything.

The url is saved in there from the last version.
I have done this so far:
- uninstalled akeeba, reinstalled.
- tried on FF and chrome.
- turned of jetpack and wp cache.

still the same issue, the button doesnt click

the issue I was having before the update was that it gave me a message about not being able to upload kickstart to my new directory, although all the permission and information was tripled checked as correct.

Akeeba said an update was available but would not update from the control panel, I had to manually remove and reupload the new version.

Custom Fields

WordPress version (in x.y.z format) 4.61
PHP version (in x.y.z format) 5.4.41
Akeeba Backup version (x.y.z format) 2.0.2
Wednesday, 28 September 2016 12:38 CDT
dlb
The site transfer wizard requires that you have a backup archive available before you start it. If you uninstalled Akeeba Backup, you most likely lost all of the stored backup archives. Please make sure you have a backup archive available to transfer.


Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

Wednesday, 28 September 2016 13:13 CDT
jakobe75
yes, I had a valid backup. it was the 1st thing I did.

even with the BU the buttons are unresponsive.
however they weren't on the previous version.
Wednesday, 28 September 2016 13:51 CDT
dlb
I got the same thing on my WordPress site. The button clicks but nothing happens. I'll talk to Davide about it in the morning.

If you are in a hurry, you will have to download the archive and upload that and Kickstart to your target site and do it the old fashioned way.


Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

Wednesday, 28 September 2016 14:19 CDT
jakobe75
yes, I have already deployed using the old fashioned way. and it took about 18 minutes longer, unacceptable....lol

Thanks for the reply.

Thursday, 29 September 2016 08:13 CDT
dlb
Davide confirmed that it is a bug in Solo. The fix will be included in the next release.


Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

Saturday, 29 October 2016 17:20 CDT
system
This ticket has been automatically closed. All tickets which have been inactive for a long time are automatically closed. If you believe that this ticket was closed in error, please contact us.
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!