Support

Akeeba Backup for WordPress

#27384 – One-Click Backup bug in 2.1.1

Posted in ‘Akeeba Backup for WordPress’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 20 March 2017 08:01 CDT
wes1155
There appears to be a bug that was introduced starting with I believe, 2.1.0b1 and remains through 2.1.1.

When using one click backup buttons to run backups, the description field gets populated with, "Finalising the backup process." Previously, up intil 2.0.4, the description was populated with a date and time string such as, "Backup taken on Thursday, 16 February 2017 15:22"

Custom Fields

WordPress version (in x.y.z format) 4.7.3
PHP version (in x.y.z format) 5.6.30
Akeeba Backup version (x.y.z format) 2.1.1
Monday, 20 March 2017 11:51 CDT
tampe125
Hello,

thank you very much for your report.
There is indeed an issue with the default description. I just fixed it, you will find the fix in the next version of Akeeba Backup. Thanks again for reporting it.


Davide Tampellini

Developer and Support Staff



Italian: native

English: good



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!