#30594 – An error occurred while installing the update package Invalid login

Posted in ‘Akeeba Solo (standalone)’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Tuesday, 27 November 2018 10:48 CST
sounay
When I click update, the file has successfully downloaded to tmp folder. Afterthat, however, Akeeba solo shows "An error occurred while installing the update package Invalid login"

I have have attached the error message for your reference.

Could you guide me how to fix this?

Regards,
Sounay

Custom Fields

PHP version (in x.y.z format) 5.5.9-
Akeeba Solo version (x.y.x) 3.1.1

Sounay Phothisane

Wednesday, 28 November 2018 02:25 CST
tampe125
Hello,

older versions of Akeeba Solo have a known issue about autoupdates.
In your case you have to manually update your Solo installation.


Davide Tampellini

Developer and Support Staff



Italian: native

English: good



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



Friday, 28 December 2018 17:17 CST
system
This ticket has been automatically closed. All tickets which have been inactive for a long time are automatically closed. If you believe that this ticket was closed in error, please contact us.
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!