#34081 – Solo 7.4.0 Error after update from 7.3.2

Posted in ‘Akeeba Solo (standalone)’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Friday, 20 November 2020 09:24 CST
cdh

Installed automatic update from 7.3.2 to 7.4.0 without any issues yesterday.

Restartet browser today:

After Login:

Application Error 0: Error: Class 'Solo\Model\Extradirs' not found

No further reaction.

Same behavior with Firefox and Chrome.

Same behavior on 4 instances of Solo on different sites.

Thanks for your help in advance.

Kind regards from Germany

Claus

Custom Fields

PHP version (in x.y.z format) 7.3
Akeeba Solo version (x.y.x) 7.4.0
Friday, 20 November 2020 09:53 CST
tampe125

Hello,

there was an error in version 7.4.0 , a new version has been just released to fix it.

Can you please manually perform the update and try again? That should fix your issue.



Davide Tampellini

Developer and Support Staff



Italian: native

English: good



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



Friday, 20 November 2020 10:15 CST
cdh

Thanks for your fast reply.

The new version solved the problem.

Thanks and a nice weekend

Kind regards

Claus

This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!