Support

Documentation

System requirements

UNiTE requires the following minimum system configuration:

  • PHP 7.1.0 or later. PHP 7.3.0 or later recommended for optimal operation.

  • You need the PHP CLI binary. The PHP CGI binary won't do and will most likely result to incomplete site restorations.

  • A Windows, Linux, Mac OS X or other UNIX-compatible server with command line access (UNiTE is a command line script).

  • Your PHP must support the database drivers you intend to use and have the FTP and cURL extensions installed and activated.

UNiTE supports the restoration of JPA, ZIP and JPS backup archives taken with Akeeba Backup for Joomla! 5.1.0 and later, Akeeba Backup for WordPress 1.9.0 and later and Akeeba Solo 1.9.0 and later.

[Important]Important

Akeeba UNiTE can only be used to restore backup archives taken with Akeeba Backup or Akeeba Solo when using the "Full Site Backup" type. The backup archive must include the ANGIE restoration script. We recommend not trying to restore backup archives taken more than 18 months prior to the release of the version of Akeeba UNiTE you are using.