Download Our Latest Software

Admin Tools

version 2.5.5 Stable

Released on: Saturday, 11 May 2013 07:08

Release Notes

General information

If you have a problem after or before installing the component please read our troubleshooting page. These issues are more likely to occur if you try to upgrade this component while you have an older version of another component of ours still installed on your site.

PHP 5.3 is now required

This version requires PHP 5.3 or later. The rationale behind this is explained in our statement of mid-February 2013. It won't install on hosts running PHP 5.2 or earlier. Moreover, due to the necessary Joomla! API changes found only in Joomla! 2.5.6 or later, this version will not install on Joomla! 2.5.5 or earlier versions. In any case, it will tell you exactly why it cannot be installed (minimum PHP or Joomla! version not satisfied).

Changelog

New features

  • Added "Robert button" (accept the mandatory information in the post-setup page without ticking each box)
  • Option to hide security exception stats & graphs

Miscellaneous changes

  • Changed the control panel page's layout

Bug fixes

  • [HIGH] Joomla! 3.1.0 broke several aspects of the component