Admin Tools 2.5.7 and later no longer includes the Joomla! Updater feature and the Joomla! update icon notification plugin. They have been superseded by the core Joomla! Update component and icon notification plugin respectively, written by our team and donated to the Joomla! project. In order to see the Joomla! notification icon in your Joomla! control panel you must go to Extensions, Plugin Manager and enable the "Quick Icon - Joomla! Update Notification" plugin.
If you have a problem after or before installing the component please read our troubleshooting page. These issues are more likely to occur if you try to upgrade this component while you have an older version of another component of ours still installed on your site.
This version of Admin Tools drops the Joomla! Update feature. We had already contributed this code to the Joomla! project. The "Joomla! Update" component (com_joomlaupdate) distributed with Joomla! since version 2.5 is, in fact, the same as the feature which was available in Admin Tools. In order to prevent double work and since we were appointed as maintainers of the core Joomla! Update component we are removing this feature from Admin Tools. Any further development will happen inside Joomla! itself. Please note that the "backup before update" feature is now present as a system plugin distributed with Akeeba Backup. Moreover, the update email notification feature is still available in Admin Tools Professional with the only difference that it now takes you to the core Joomla! Update component instead of Admin Tools. Therefore there is no loss of functionality.
This version also introduces support for Microsoft SQL Server, Microsoft Windows Azure SQL and PostgreSQL databases. We consider this a beta feature. If you bump into any problems using Admin Tools with any of these non-MySQL database servers we kindly request that you file a bug report.
This version requires PHP 5.3 or 5.4. The rationale behind this is explained in our statement of mid-February 2013. It won't install on hosts running PHP 5.2 or earlier. Moreover, due to the necessary Joomla! API changes found only in Joomla! 2.5.6 or later, this version will not install on Joomla! 2.5.5 or earlier versions. In any case, it will tell you exactly why it cannot be installed (minimum PHP or Joomla! version not satisfied).