Admin Tools 2.5.7 and later no longer includes the Joomla! Updater feature and the Joomla! update icon notification plugin. As the core Joomla! Update component and icon notification plugin, written by our team and donated to the Joomla! project, have a very slow release cycle we will be releasing a new CMS Update component very shortly.
If you have a problem after or before installing the component please read our troubleshooting page. These issues are more likely to occur if you try to upgrade this component while you have an older version of another component of ours still installed on your site.
HSTS Header support for .htaccess Maker (Professional version). The HSTS header is used on HTTPS-only site to instruct the browser to always use HTTPS to acccess the site. This increases the security and privacy of your users, which is now more important than ever before in the history of the Internet.
You can now use [IP] in the "Show this message to blocked IPs" setting (Professional version). This is used to display the user's IP to the message shown to the user when they are blocked. This comes in handy when you are trying to help someone who got blocked and they can't figure out their own IP address (as in, telling them to visit www.whatismyip.com seems too complicated to them).
You can choose between FollowSymlinks and SymLinksIfOwnerMatch in .htaccess Maker (Professional version). We suggest using SymLinksIfOwnerMatch when possible, to increase the security of your site.
Now using the new MaxMind GeoLite2 Country database (Professional version). You will need to install the optional "System - Akeeba GeoIP provider plugin", available for free from our site. There is a link in Admin Tools' Control Panel page for your convenience.
This version requires PHP 5.3 or 5.4. The rationale behind this is explained in our statement of mid-February 2013. It won't install on hosts running PHP 5.2 or earlier. Moreover, due to the necessary Joomla! API changes found only in Joomla! 2.5.6 or later, this version will not install on Joomla! 2.5.5 or earlier versions. In any case, it will tell you exactly why it cannot be installed (minimum PHP or Joomla! version not satisfied).