The Joomla! project announced the imminent availability of a new version which fixes a very high priority security issue. This issue has been discovered by different independent security researchers and affects certain Joomla! 3 versions. However, the patch to address this issue will only be available for Joomla! 3.4.
This version of Admin Tools contains all the necessary mitigation measures against this security issue. If unsure, run our Quick Setup Wizard and accept the default values to enable all the Web Application Firewall features necessary.
Despite our policy of only allowing installation on the latest Joomla! release, this version will exceptionally run on Joomla! 3.0, 3.1, 3.2, 3.3 and 3.4 to mitigate the aforementioned Joomla! security issue.
Please note that we will only provide full support for the latest Joomla! version. Some features –like the Change administrator directory– may not work at all in older Joomla! versions. We've thoroughly tested the security critical Web Application Firewall features against older releases of Joomla! and found them to be working properly.
This version requires PHP 5.3.4 or later (e.g. 5.3.29 which is twenty five versions newer than PHP 5.3.4), 5.4, 5.5 or 5.6. Please note that PHP 5.3 is obsolete since August 2014 and we're going to stop supporting it without warning in future versions of our software. We'd like to remind you that Joomla! 3.x does not currently support PHP 7. Since our software runs inside Joomla! by definition our software doesn't currently run on PHP 7 either.
Note: there is no such thing as PHP 6. PHP versions jumped from 5.6 to 7.0. Why? Well, it's a long story. TL;DR: It doesn't have to make sense, just accept it.