.htaccess Maker would cause a 500 error on Apache 2.4 if mod_filter is not installed or loaded and you have enable the ”Automatically compress static resources” feature. This is actually a very old issue. The directive used to deliver compressed static resources automatically had been moved around Apache modules between versions 2.2 and 2.4. While the generated .htaccess code had the directive surrounded in an IfModule statement, the statement was looking for the wrong module on Apache 2.4 hosts. This has now been fixed. If you had previously disabled this feature because it was causing your site to go down with a 500 error we recommend that you enabled it and that you contact your host, asking them to enable mod_filter in their Apache installation. If you are managing your own server please remember to reload or restart Apache after making the necessary change to enable the mod_filter module in your Apache configuration.
WAF Blacklist rules were always applied, regardless if we were in the backend or the frontend. This is also an old bug, dating back to version 4.3.1. The automated test written toevaluate that filter was wrong, falsely reporting this feature as working correctly. Both the feature and its test have been fixed to prevent this issue from regressing in the future.
We only support Joomla! 3.4 or later, including 3.5, 3.6, 3.7 and 3.8. We strongly advise you to run the latest available version of Joomla! for security reasons. Older versions of Joomla! have known major security issues which are being actively exploited to hack sites.
This version of our software has preliminary support for Joomla! 4 (only tested with Joomla! 4.0.0 Alpha 2), released in November 2017. Please note that Joomla! 4 is still in its early development stages. As a result we cannot guarantee that our software will work problem-free on future testing or stable versions of Joomla! 4. Please bear in mind that just like Joomla 4 itself, our support for it is currently work in progress.
HEADS UP! The next version family, Admin Tools 5.1, will no longer support Joomla! 3.4, 3.5 and 3.6.
Support for PHP 5.3 has been discontinued. PHP 5.3 has been end of life since August 2014 and widely considered a security risk, unfit for production sites. Our software requries PHP 5.4 or later and is compatible with PHP 5.4, 5.5, 5.6, 7.0, 7.1 and 7.2. We strongly recommend using PHP 5.6 or 7.1.
We'd like to remind you that Joomla! 3.4 does NOT support PHP 7. PHP 7 is only supported by Joomla! 3.5.0 and later versions. Akeeba Backup will work perfectly fine (and very fast!) on a Joomla! 3.5 or later site running on PHP 7.0.
HEADS UP! The next version family, Admin Tools 5.1, will no longer support PHP 5.4 and 5.5.