Download Our Latest Software

Admin Tools

version 2.4.rc1 Release Candidate

Released on: Thursday, 27 September 2012 10:09

Release Notes

Changelog

+ Compatibility with Joomla! 3.0.0 Stable
+ Two-factor authentication for back-end login, using Google Authenticator and compatible TOTP clients (RFC6238-compliant, except for the last paragraph in Section 4.2)
+ Now using a Quick Icon plugin to show the Joomla! update status instead of the legacy module method
- X-Powered-By feature removed because the Joomla! API no longer allows us to replace HTTP headers.
~ Improved compatibility with reverse proxies when using IP-based white/black-listing and blocking
~ Some fields in WAF configuration were too short
~ Updated .htaccess Maker defaults for com_joomlaupdate and Joomla! 3.0 compatibility. Please regenerate your .htaccess files if you're using .htaccess Maker.
# [LOW] X-Powered-By custom header was being added, not replaced