Support

Admin Tools

#37320 403 - can Admin Tools be the cause ?

Posted in ‘Admin Tools for Joomla!’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

Environment Information

Joomla! version
4.1.4
PHP version
7.4.29
Admin Tools version
7.1.8

rbuelund

Can Admin Tools be the cause of this problem?: https://github.com/joomla/joomla-cms/issues/38010#issuecomment-1159720935

 

 

tampe125
Akeeba Staff

Hello,

I'm pretty sure that's not the cause, most likely it's only a Joomla permissions issue. To be 110% sure, please deactivate Admin Tools system plugin and replace current .htaccess with Joomla default one.

In this way it's completely disabled. Do you still have the same issue?

Davide Tampellini

Developer and Support Staff

🇮🇹Italian: native 🇬🇧English: good • 🕐 My time zone is Europe / Rome (UTC +1)
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Summer vacations: Our support will be closed for replies and new tickets from August 6th to August 21st, 2022 due to summer vacations.