Support

Akeeba Backup for Joomla!

#9293 – Akeeba Backup could not determine permissions of media/com_akeeba

Posted in ‘Akeeba Backup for Joomla!’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Friday, 13 January 2012 13:34 CST
user55496
Mandatory information about my setup:

Have I read the related troubleshooter articles above before posting (which pages?)? Yes
Have I searched the forum before posting? Yes
Have I read the documentation before posting (which pages?)? Yes
Joomla! version: 1.6.6
PHP version: 5.2.17
MySQL version: 5.0.91
Host: Siteground
Akeeba Backup version: 3.3.11

EXTREMELY IMPORTANT: Please attach a ZIP file containing your Akeeba Backup log file in order for us to help you with any backup or restoration issue. If the file is over 2Mb, please upload it on your server and post a link to it.

Description of my issue:

I just finished getting my upgraded J 1.6 site live, and installed Akeeba to make sure I could backup as I was doing on my J 1.5 site.

After installing the component I went to run a backup and it would fail giving me a 500 internal server error. I saved the log, and now if I try to click on Akeeba Backup I get the following two messages on the screen:

"WARNING

Akeeba Backup could not determine the permissions of the media/com_akeeba directory.

Please do one of the following:

Activate Joomla!'s FTP mode in Global Configuration
Change the permissions of the media/com_akeeba directory and all of its subdirectories to 0755 and all of its files to 0644 using your FTP client.

Akeeba Backup will most likely not work at all if you do not perform these steps. Do not ask for support if you can see this message. All the information you need is already on this message."

"ERROR

jQuery and/or jQuery UI have not been loaded. This usually means that you have to change the permissions of media/com_akeeba and all of its contents to a least 0644.

If you do not do that, the component will not work."

I of course checked the folder, all subfolders and files, and the permissions are correct. Each folder is set to 0755, each file to 0644.

I was about to purchase the Pro subscription to use the additional functionality, but now it's not working at all.

I am a bit lost, so I would appreciate any help.
Friday, 13 January 2012 13:41 CST
nicholas
Akeeba Backup 3.3.10 and later is not compatible with Joomla! 1.6 and crashes. This is normal. Joomla! 1.6 is end of life since August 2011 and is known to already be affected by at least one MAJOR security vulnerability. I strongly recommend you to upgrade immediately to Joomla! 1.7.3 for security reasons. As a bonus, once you upgrade you will also see that Akeeba Backup works.

Please remember to update your sites. Outdated software is the #1 cause of hacked sites.


Nicholas K. Dionysopoulos

Lead Developer and Director



🇬🇷Greek: native

🇬🇧English: excellent

🇫🇷French: basic



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!