Support

Akeeba Backup for WordPress

#20268 100% Does Not Work

Posted in ‘Akeeba Backup for WordPress’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

Environment Information

WordPress version
n/a
PHP version
n/a
Akeeba Backup version
n/a

coaleb
When I upgraded to 1.0.0 I noticed that the backup page would not work at all. I could get to the backup page, but clicking the button did nothing. I tried going to the configuration wizard but there was nothing there (empty page). So I went to the Configuration page and other than the standard messages that page was also empty. I can't give you a backup log or because no backup happened, and ALICE isn't working either.

The Java Console:
SyntaxError: Using //@ to indicate sourceMappingURL pragmas is deprecated. Use //# instead
ReferenceError: Solo is not defined admin.php:269
Use of getPreventDefault() is deprecated. Use defaultPrevented instead.
/wp-content/plugins/akeebabackupwp1/app/media/js/jquery-migrate.min.js is being assigned a //# sourceMappingURL, but already has one
TypeError: e is undefined

I tried uninstalling and installing a fresh copy of the plugin, but the result was the same.

Downgrading to 1.0.b2 works perfectly, so I'll just have to stick with that for now.

Sorry I can't be more helpful, but there are no error messages, logs or anything being generated by the plugin, so there's nothing to go on.

nicholas
Akeeba Staff
Manager
A new version will be published today

Nicholas K. Dionysopoulos

Lead Developer and Director

πŸ‡¬πŸ‡·Greek: native πŸ‡¬πŸ‡§English: excellent πŸ‡«πŸ‡·French: basic β€’ πŸ• My time zone is Europe / Athens
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

coaleb
Thanks for the reply Nicholas,

Everything seems to be working now except for the ALICE troubleshooter, which just shows a blank page. No java errors, just blank.

On the control panel page, I get this error:
ReferenceError: akeeba is not defined

I don't know if it will help, but I've attached the debug log.

thanks again,
Brian

nicholas
Akeeba Staff
Manager
I cannot reproduce the issue with ALICE. I believe it's a stale browser's cache. Can you please try to log out, clear your browser's cache and retry?

Nicholas K. Dionysopoulos

Lead Developer and Director

πŸ‡¬πŸ‡·Greek: native πŸ‡¬πŸ‡§English: excellent πŸ‡«πŸ‡·French: basic β€’ πŸ• My time zone is Europe / Athens
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

coaleb
Good morning Nicholas,

OK so I cleared the browser cache, logged out, logged back in and it was the same.

Then I tried it in a different browser: the same.

So I uninstalled the plugin, reinstalled using the zip file I had (version 1.0.0) then updated to 1.0.1, and the results were the same.

Finally, I uninstalled the plugin, downloaded a fresh copy of 1.0.1 and installed it. That did the trick.

So it's seems the problem with ALICE occurred when updating from 1.0.0 to 1.0.1

Everything's good to go now, thanks for all your help!

best,
Brian

nicholas
Akeeba Staff
Manager
Thanks for the heads up. Apparently I missed a file which should have been removed between 1.0.0 and 1.0.1 (I just can't seem to find which one yet)

Nicholas K. Dionysopoulos

Lead Developer and Director

πŸ‡¬πŸ‡·Greek: native πŸ‡¬πŸ‡§English: excellent πŸ‡«πŸ‡·French: basic β€’ πŸ• My time zone is Europe / Athens
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Summer vacations: Our support will be closed for replies and new tickets from August 6th to August 21st, 2022 due to summer vacations.