Support

Akeeba Backup for WordPress

#27400 Update Extraction failure with SSL enabled

Posted in ‘Akeeba Backup for WordPress’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

Environment Information

WordPress version
n/a
PHP version
n/a
Akeeba Backup version
n/a

gmarsh
I have a site on which I enabled SSL yesterday. This afternoon, I began an update to Akeeba Backup v2.1.1. The update file downloaded fine, but when it came to extraction, the process simply stopped. Nothing. Previously I had updated Akeeba Backup on this same site without problems, so I'm assuming the change is the SSL.

Appreciate your help!
Gary Marsh

dlb
Gary,

It doesn't have anything to do with SSL, it's a bug in the currently installed version. You need to do a manual update. The instructions are in the release notes for 2.1.1.


Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

gmarsh
Thanks! That worked fine. -Gary

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Summer vacations: Our support will be closed for replies and new tickets from August 6th to August 21st, 2022 due to summer vacations.