Support

Akeeba Backup for WordPress

#31861 Akeeba Backup menu not working after backup

Posted in ‘Akeeba Backup for WordPress’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

Environment Information

WordPress version
n/a
PHP version
n/a
Akeeba Backup version
n/a

Burt
Hi Akeeba,

I just noticed that the menu in Akeeba Backup Pro, after taking a backup manually, is not working.
See the screenshot, red marked area.

Not much of a problem, it just doesn't seem to work.

Best regards, Bert

nicholas
Akeeba Staff
Manager
It's not supposed to work. The entire top menu is inactive to prevent you from accidentally moving to a different page during backup, something which would cancel the backup process. Use the buttons appearing in the main content area of the plugin's interface after a backup completes or fails to navigate to a different page, e.g. the Manage Backups page.

Nicholas K. Dionysopoulos

Lead Developer and Director

🇬🇷Greek: native 🇬🇧English: excellent 🇫🇷French: basic • 🕐 My time zone is Europe / Athens
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

Burt
Hi Nicholas,

Thanks for your response.

Ok, that explains why the menu is not working. Makes sense to me.

Thanks, regards, Bert

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Summer vacations: Our support will be closed for replies and new tickets from August 6th to August 21st, 2022 due to summer vacations.