Support

Akeeba Solo

#21868 login magento error in clone

Posted in ‘Akeeba Solo (standalone)’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

Environment Information

PHP version
n/a
Akeeba Solo version
n/a

user28421
hello

I am able to do the migration of magento store successfully.
After migration, login and password of the area administered does not work.
Do you have any idea what is causing this error?
This only happens in the new copy. (The Clone)
magento matrix original installation usually works

an important observation I noticed is that the login works at least once.
the second time does not work.
shows no error, just does not make login

other details do not know if it affects, I'm changing the Dominino.

thank you

tampe125
Akeeba Staff
Hello Fabio,

what's the Magento version you are using?
Moreover what's the exact version of PHP in the new installation?

Davide Tampellini

Developer and Support Staff

🇮🇹Italian: native 🇬🇧English: good • 🕐 My time zone is Europe / Rome (UTC +1)
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

user28421
both
origin and destination
PHP 5.4.34

tampe125
Akeeba Staff
what's the Magento version you are using?

Davide Tampellini

Developer and Support Staff

🇮🇹Italian: native 🇬🇧English: good • 🕐 My time zone is Europe / Rome (UTC +1)
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

user28421
1.9.1.0

tampe125
Akeeba Staff
I just ran some tests versus the latest version of Magento and everything is working fine.
Do you have any extension installed in your Magento installation?
Do you have a password manager installed in your browser?

Davide Tampellini

Developer and Support Staff

🇮🇹Italian: native 🇬🇧English: good • 🕐 My time zone is Europe / Rome (UTC +1)
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

user28421
what kind of extension you ask?
login extension?

tampe125
Akeeba Staff
To be honest, I don't know. I can only say that baking up and restoring the demo version of Magento, gave me no errors.
So there must be something different between your installation and the default demo of Magento.
Did you change anything (beside the obvious: store name, products etc etc)?

Davide Tampellini

Developer and Support Staff

🇮🇹Italian: native 🇬🇧English: good • 🕐 My time zone is Europe / Rome (UTC +1)
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

user28421
after two days returned to run normally.
I can not explain the cause of the problem

tampe125
Akeeba Staff
Me neither, but if it fixed on his own, it means that's not Solo fault: there must be something invalidating the login process.

Davide Tampellini

Developer and Support Staff

🇮🇹Italian: native 🇬🇧English: good • 🕐 My time zone is Europe / Rome (UTC +1)
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

System Task
system
This ticket has been automatically closed. All tickets which have been inactive for a long time are automatically closed. If you believe that this ticket was closed in error, please contact us.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Summer vacations: Our support will be closed for replies and new tickets from August 6th to August 21st, 2022 due to summer vacations.