Support

Akeeba Solo

#22655 Kickstart 3.9.0 works but not later versions

Posted in ‘Akeeba Solo (standalone)’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

Environment Information

PHP version
n/a
Akeeba Solo version
n/a

quebecguitare
Hello, it's the second this year I have this problem.

I setup a dev environnement on hostgator with a subdomain.

I just put my .jpa in the root with akeeba kickstart extracted files.
I set the permissions to 777
It returns an error 500 with the latest akeeba kickstart release 4.10
but when I use back an old version 3.9.0 the /kickstart.php starts without a hitch!

Any clues on what that is?
Thank you
Regards

dlb
My Hostgator shared server won't allow permissions higher than 755. 777 would throw a 500 error. That doesn't explain why 3.9.0 works. Please try 755 permissions.


Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

System Task
system
This ticket has been automatically closed. All tickets which have been inactive for a long time are automatically closed. If you believe that this ticket was closed in error, please contact us.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Summer vacations: Our support will be closed for replies and new tickets from August 6th to August 21st, 2022 due to summer vacations.