Support

Akeeba Solo

#34081 Solo 7.4.0 Error after update from 7.3.2

Posted in ‘Akeeba Solo (standalone)’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

Environment Information

PHP version
n/a
Akeeba Solo version
n/a

cdh

Installed automatic update from 7.3.2 to 7.4.0 without any issues yesterday.

Restartet browser today:

After Login:

Application Error 0: Error: Class 'Solo\Model\Extradirs' not found

No further reaction.

Same behavior with Firefox and Chrome.

Same behavior on 4 instances of Solo on different sites.

Thanks for your help in advance.

Kind regards from Germany

Claus

tampe125
Akeeba Staff

Hello,

there was an error in version 7.4.0 , a new version has been just released to fix it.

Can you please manually perform the update and try again? That should fix your issue.

Davide Tampellini

Developer and Support Staff

🇮🇹Italian: native 🇬🇧English: good • 🕐 My time zone is Europe / Rome (UTC +1)
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

cdh

Thanks for your fast reply.

The new version solved the problem.

Thanks and a nice weekend

Kind regards

Claus

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Summer vacations: Our support will be closed for replies and new tickets from August 6th to August 21st, 2022 due to summer vacations.