Support

Akeeba Solo

#36137 Upload to Google Drive process & delete each part after processing not working

Posted in ‘Akeeba Solo (standalone)’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

Environment Information

PHP version
n/a
Akeeba Solo version
n/a

z4studios

We are trying to launch a backup with "Upload to Google Drive" correctly configured. "Process each part immediately", "Delete archive after processing" are enabled and "Chunk size" is 100MB.

When we launch backup we can see the backup file growing with a terminal opened at the server, but the backup file grows more than 100MB, it is never processed, so it grows until there is no space in hard disk and the backup process fails. Nothing is uploaded to Google Drive.

Log attached as you have requested.

tampe125
Akeeba Staff

Hello,

please note that "Chunk size" will only affect the amount of data transferred in one step, not the actual size of the archives. The option you're looking for is "Part Size" and it's under the Archiver Engine settings. 

Please revert the Chunk size to 10Mb, the upload will be way smoother.

Davide Tampellini

Developer and Support Staff

🇮🇹Italian: native 🇬🇧English: good • 🕐 My time zone is Europe / Rome (UTC +1)
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

z4studios

OK, thanks! That was what we were looking for.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!