Support

Pre-sales

#23000 Admin tools blocking certain pages

Posted in ‘Pre-sales and Account Questions’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

wicko
 I have Akeeba admin tools installed and create an admin password. But not I am getting a username and password request on certain pages.
The page that is effected is the Rooftek contacts page. This page is running the ZH Googlemap on the page.
How can I check if this is what is causing the issue and how can I solve it?
regards

David

Web design and development in Reading and Oxfordshire UK.

Wicko Web design

wicko
After posting this I remembered a options setting in ZH Googlemap to work on https or http. The site does not have an SSL so made sure the options was set to http. This fixed the password request issue.

Web design and development in Reading and Oxfordshire UK.

Wicko Web design

nicholas
Akeeba Staff
Manager
I guess this issue and resolved and I can close this ticket?

Nicholas K. Dionysopoulos

Lead Developer and Director

🇬🇷Greek: native 🇬🇧English: excellent 🇫🇷French: basic • 🕐 My time zone is Europe / Athens
Please keep in mind my timezone and cultural differences when reading my replies. Thank you!

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Summer vacations: Our support will be closed for replies and new tickets from August 6th to August 21st, 2022 due to summer vacations.