Support

Site Restoration

#12473 – Problems with 1&1

Posted in ‘Kickstart / Backup Restoration’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 28 May 2012 23:01 CDT
DougT
Mandatory information about my setup:

Have I read the related troubleshooter articles above before posting (which pages?)? Yes
Have I searched the tickets before posting? Yes
Have I read the documentation before posting (which pages?)? No
Joomla! version: 5.2.4)
PHP version: 5
MySQL version: (unknown)
Host: 1&1
Akeeba Backup Professional 3.5.1 (2012-05-25)
Kickstart version 3.5.1

Description of my issue:

Every time I try to extract a backup via kickstart or restore via akeeba I get an error message Could not open logs/index.html for writing

The only reference found in your forum was dated back to 2009 and seemed to be unresolved.

Any thoughts on how to get around this. I tried deleting everything in the logs directory but permissions are denied.
 
Tuesday, 29 May 2012 03:13 CDT
nicholas
What happens is that 1&1 has a system folder named logs. Its name conflicts with one of the core Joomla! folders and causes this issue. As documented, you have to go to Files and Directories Exclusion and exclude that directory from the backup.

Alternatively, you can work around this issue on restoration. Extract the archive locally and upload everything except the logs folder, then access http://www.example.com/installation/index.php where www.example.com is the domain name to your site.

Finally, I'd strongly suggest changing the default logs folder in Joomla!'s Global Configuration. However, since this has to do with basic usage of Joomla!, I can provide neither instructions not support for doing so. You can review Joomla!'s on-line documentation or ask in the official Joomla! forum.


Nicholas K. Dionysopoulos

Lead Developer and Director



🇬🇷Greek: native

🇬🇧English: excellent

🇫🇷French: basic



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



Tuesday, 29 May 2012 10:19 CDT
DougT
Thanks For your suggestions. They worked. Unfortunately there were other issues as well. I ended up restoring it into a sub-directory and then pointing the domain to that directory.

Thanks for all that you put into your products and support.

Cheers
 
Tuesday, 29 May 2012 10:26 CDT
nicholas
You're welcome, Doug!


Nicholas K. Dionysopoulos

Lead Developer and Director



🇬🇷Greek: native

🇬🇧English: excellent

🇫🇷French: basic



Please keep in mind my timezone and cultural differences when reading my replies. Thank you!



This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!