Support

Site Restoration

#33866 Exstraction not completed

Posted in ‘Site restoration’
This is a public ticket

Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.

Environment Information

PHP version
n/a
CMS Type
Other
CMS Version
n/a
Backup Tool Version
n/a
Kickstart version
n/a

taksejimo

I imported backup files through 'import from url' of Kickstart. Backup files consists of 3 files (two 2 GB files(j01,j02) and one 1 GB file(jpa)). 

After import of 3 files,push start button to kick extract process.  It doesn't complete extract process so that next restoration can't be started.

Please advice me how to solve or circumvent the problem. 

 

 

 

dlb

You say that the extraction does not complete, what happens?  Are you getting an error message?

Starting the ANGIE script (restore script) from here is easy but we won't get very far if the extraction is not complete.



Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

taksejimo

No error message and kickstart is just waiting in extraction phase after running about 30 minutes. I am wondering if extraction is in the middle of process or waiting for some reason.  Please teach me how to know if waiting or in progress.       Thanks

 

dlb

Edit your kickstart.php program file.  About line 21 (depending on the version) you will see a line:

//define('KSDEBUG', 1);

Delete the two leading slashes and try the extraction again.  Enabling this line will create a log file of exactly what Kickstart is doing.



Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

taksejimo

According to your suggestion, I started kickstart after updating kickstart.php. This time, I used kickstart 7.0.2 instead  of kickstart 7.0.0 previous time.

Extraction completed about ten minutes and proceeded to next step!!!    It works successfully.  

Thank you for your good advice and kind support. 

dlb

My apologies.  I should have checked what version you were using.  I'm glad you got it working.



Dale L. Brackin
Support Specialist


us.gifEnglish: native


Please keep in mind my timezone and cultural differences when reading my replies. Thank you!


????
My time zone is EST (UTC -5) (click here to see my current time in Philadelphia, PA)

System Task
system
This ticket has been automatically closed. All tickets which have been inactive for a long time are automatically closed. If you believe that this ticket was closed in error, please contact us.

Support Information

Working hours: Typically we work Monday to Friday, 9am to 7pm Cyprus timezone (EEST). Support is provided by the same developers writing the software, all of which live in Europe. You can still file tickets, but we cannot respond to them, outside of our working hours.

Support policy: We would like to kindly inform you that when using our support you have already agreed to the Support Policy which is part of our Terms of Service. Thank you for your understanding and for helping us help you!

Summer vacations: Our support will be closed for replies and new tickets from August 6th to August 21st, 2022 due to summer vacations.